一部のバージョンでゲームプレイが行えない問題について ※2022年5月13日(金)19:15追記

お知らせ

2022.05.12

【2022年5月13日(金)19:15追記】

『テラクラシック』運営チームです。
iOSをお使いのお客様の内、アプリケーションVer. 1.4.1.31未満をご利用の場合に正常にアップデートが行えない問題のお詫びとして
次回メンテナンス時に無償ブルーダイヤ400個を送らせていただきます。
この度はご迷惑をおかけして申し訳ございませんでした。

※メンテナンスのスケジュールについては別途お知らせいたします 。


『テラクラシック』運営チームです。
iOSをお使いのお客様の内、アプリケーションVer. 1.4.1.31未満をご利用の場合に正常にアップデートが行えない問題の解決をお知らせいたします。

 

■解決日時
2022年5月12日(木)22:30

 

■問題発生日時
2022年5月12日(木)18:00~22:30
iOSをお使いのお客様で以下のエラーが発生している状態で待機されている場合は、一度アプリケーションを終了していただくことでVer. 1.4.1.32へのアップデートが行えます。
なお、本問題発生による影響ならびにお客様へのご対応につきましては、2022年5月13日(金)18:00までに当告知内にて改めてご案内させていただきます。
ゲームプレイを楽しみにされておりましたお客様方をお待たせしてしまう結果となりましたことを深くお詫び申し上げます。

 


『テラクラシック』運営チームです。

 

iOSをお使いのお客様の内、アプリケーションVer. 1.4.1.31未満のバージョンをご利用のお客様において
下記のエラーが発生し、正常にゲームがプレイできない問題が発生しております。

 

・サーバーがアップグレードバージョンをみつけられませんでしたpatcher_no_ver_file

 

上記の問題の調査、並びに修正作業を実施いたしております。
問題の解決まで今しばらくお待ちください。

調査結果およびお客様へのご対応につきましては、5月12日(木)終日中までに本お知らせにて、改めてご案内します。

一覧へ戻る